New Search

Scripting Memory Reallocation Vulnerability

oval:org.mitre.oval:def:12673

Multiple integer overflows in the Microsoft (1) JScript 5.6 through 5.8 and (2) VBScript 5.6 through 5.8 scripting engines allow remote attackers to execute arbitrary code via a crafted web page aka "Scripting Memory Reallocation Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2011-0663
Product(s):
  • VBScript 5.6
  • VBScript 5.7
  • JScript 5.7
  • JScript 5.8
  • VBScript 5.8
  • JScript 5.6