New Search

Select Element Remote Code Execution Vulnerability

oval:org.mitre.oval:def:12697

Microsoft Internet Explorer 8 does not properly allocate and access memory which allows remote attackers to execute arbitrary code via vectors involving a "dereferenced memory address" aka "Select Element Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-1999
Product(s):
  • Microsoft Internet Explorer 8