New Search

HP-UX Apache Web Server Remote Information Disclosure Cross-Site Scripting (XSS) Denial of Service (DoS)

oval:org.mitre.oval:def:12719

The updatePosition function in lib/xmltok_impl.c in libexpat in Expat 2.0.1 as used in Python PyXML w3c-libwww and other software allows context-dependent attackers to cause a denial of service (application crash) via an XML document with crafted UTF-8 sequences that trigger a buffer over-read a different vulnerability than CVE-2009-2625.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • HP-UX 11
Class:
vulnerability
Reference(s):
  • CVE-2009-3720
Product(s):