New Search

Default Reflected XSS Vulnerability

oval:org.mitre.oval:def:13039

Cross-site scripting (XSS) vulnerability in Microsoft Forefront Unified Access Gateway (UAG) 2010 Gold Update 1 Update 2 and SP1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors aka "Default Reflected XSS Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-1897
Product(s):
  • Forefront Unified Access Gateway 2010