New Search

Exchange Server 2000 when running Outlook Web Access Vulnerability

oval:org.mitre.oval:def:1315

Cross-site scripting (XSS) vulnerability in Microsoft Exchange Server 2000 SP1 through SP3 when running Outlook Web Access (OWA) allows user-assisted remote attackers to inject arbitrary HTML or web script via unknown vectors related to "HTML parsing."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2006-1193
Product(s):
  • Microsoft Exchange Server