New Search

Firmware ESXi and ESX Denial of Service and third party updates for Likewise components and ESX Service Console

oval:org.mitre.oval:def:13242

VMware ESXi 4.0 and 4.1 and ESX 4.0 and 4.1 allow remote attackers to cause a denial of service (socket exhaustion) via unspecified network traffic.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • VMWare ESX Server 4.0
  • VMWare ESX Server 4.1
Class:
vulnerability
Reference(s):
  • CVE-2011-1785
Product(s):