New Search

Information disclosure vulnerability in Internet Explorer due to improper event-handling

oval:org.mitre.oval:def:13255

Microsoft Internet Explorer 6 and 7 does not properly determine the domain or security zone of origin of web script which allows remote attackers to bypass the intended cross-domain security policy and execute arbitrary code or obtain sensitive information via a crafted HTML document aka "Event Handling Cross-Domain Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2008-3473
Product(s):
  • Microsoft Internet Explorer 6
  • Microsoft Internet Explorer 7