New Search

Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows Mac OS X Linux and Solaris and 10.1.95.1 on Android and authplay.dll (aka AuthPlayLib.bundle or libauthplay.so.0.0.0) in Adobe Reader and Acrobat 9.x through 9.4 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted SWF content as exploited in the wild in October 2010.

oval:org.mitre.oval:def:13294

Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Windows Mac OS X Linux and Solaris and 10.1.95.1 on Android and authplay.dll (aka AuthPlayLib.bundle or libauthplay.so.0.0.0) in Adobe Reader and Acrobat 9.x through 9.4 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted SWF content as exploited in the wild in October 2010.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2010-3654
Product(s):
  • Adobe Acrobat
  • Adobe Flash Player
  • Adobe Reader