New Search

Cross-Domain Information Disclosure Vulnerability in Internet Explorer

oval:org.mitre.oval:def:13299

Microsoft Internet Explorer 6 and 7 does not properly determine the domain or security zone of origin of web script which allows remote attackers to bypass the intended cross-domain security policy and obtain sensitive information via a crafted HTML document aka "Cross-Domain Information Disclosure Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2008-3474
Product(s):
  • Microsoft Internet Explorer 7
  • Microsoft Internet Explorer 6