New Search

IE6 for Server 2003 Drag-and-Drop Vulnerability

oval:org.mitre.oval:def:1334

Internet Explorer 5.01 5.5 and 6 allows remote attackers to execute arbitrary code via drag and drop events aka the "Drag-and-Drop Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2005-0053
Product(s):
  • Microsoft Internet Explorer