New Search

Outlook Web Access Script Injection Vulnerability

oval:org.mitre.oval:def:1371

Cross-site scripting (XSS) vulnerability in Outlook Web Access (OWA) in Microsoft Exchange Server 2000 SP3 and 2003 SP1 and SP2 allows remote attackers to execute arbitrary scripts spoof content or obtain sensitive information via certain UTF-encoded script-based e-mail attachments involving an "incorrectly handled UTF character set label".

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-0220
Product(s):
  • Microsoft Exchange Server