New Search

Mozilla Firefox before 3.6.18 and 4.x through 4.0.1 Thunderbird before 3.1.11 and SeaMonkey through 2.0.14 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a multipart/x-mixed-replace image.

oval:org.mitre.oval:def:13872

Mozilla Firefox before 3.6.18 and 4.x through 4.0.1 Thunderbird before 3.1.11 and SeaMonkey through 2.0.14 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a multipart/x-mixed-replace image.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2011-2377
Product(s):
  • Mozilla Seamonkey
  • Mozilla Firefox
  • Mozilla Thunderbird