New Search

Adobe Reader and Acrobat 8.x before 8.3 9.x before 9.4.5 and 10.x before 10.1 on Windows and Mac OS X do not properly restrict script which allows attackers to execute arbitrary code via a crafted document related to a "cross document script execution vulnerability."

oval:org.mitre.oval:def:13919

Adobe Reader and Acrobat 8.x before 8.3 9.x before 9.4.5 and 10.x before 10.1 on Windows and Mac OS X do not properly restrict script which allows attackers to execute arbitrary code via a crafted document related to a "cross document script execution vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2011-2101
Product(s):
  • Adobe Reader
  • Adobe Acrobat