New Search

Adobe Flash Player before 10.3.183.10 on Windows Mac OS X Linux and Solaris and before 10.3.186.7 on Android allows attackers to execute arbitrary code or cause a denial of service (browser crash) via unspecified vectors related to a "logic error issue."

oval:org.mitre.oval:def:13945

Adobe Flash Player before 10.3.183.10 on Windows Mac OS X Linux and Solaris and before 10.3.186.7 on Android allows attackers to execute arbitrary code or cause a denial of service (browser crash) via unspecified vectors related to a "logic error issue."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2011-2428
Product(s):
  • Adobe Flash Player