New Search

Google Chrome before 14.0.835.163 does not require Infobar interaction before use of the Windows Media Player plug-in which makes it easier for remote attackers to have an unspecified impact via crafted Flash content.

oval:org.mitre.oval:def:13966

Google Chrome before 14.0.835.163 does not require Infobar interaction before use of the Windows Media Player plug-in which makes it easier for remote attackers to have an unspecified impact via crafted Flash content.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2011-2836
Product(s):
  • Google Chrome