New Search

Mozilla Firefox before 3.5.19 and 3.6.x before 3.6.17 and SeaMonkey before 2.0.14 does not properly use nsTreeRange data structures which allows remote attackers to execute arbitrary code via unspecified vectors that lead to a "dangling pointer."

oval:org.mitre.oval:def:14020

Mozilla Firefox before 3.5.19 and 3.6.x before 3.6.17 and SeaMonkey before 2.0.14 does not properly use nsTreeRange data structures which allows remote attackers to execute arbitrary code via unspecified vectors that lead to a "dangling pointer."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-0073
Product(s):
  • Mozilla Firefox
  • Mozilla Seamonkey