New Search

Adobe Reader and Acrobat 8.x before 8.3.1 9.x before 9.4.6 and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors related to a "security bypass vulnerability."

oval:org.mitre.oval:def:14022

Adobe Reader and Acrobat 8.x before 8.3.1 9.x before 9.4.6 and 10.x before 10.1.1 allow attackers to execute arbitrary code via unspecified vectors related to a "security bypass vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2011-2431
Product(s):
  • Adobe Acrobat
  • Adobe Reader