New Search

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3 9.x before 9.4.5 and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors a different vulnerability than CVE-2011-2094 and CVE-2011-2095.

oval:org.mitre.oval:def:14059

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3 9.x before 9.4.5 and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors a different vulnerability than CVE-2011-2094 and CVE-2011-2095.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2011-2097
Product(s):
  • Adobe Reader
  • Adobe Acrobat