New Search

Adobe Flash Player before 10.3.183.5 on Windows Mac OS X Linux and Solaris and before 10.3.186.3 on Android and Adobe AIR before 2.7.1 on Windows and Mac OS X and before 2.7.1.1961 on Android allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2011-2135 CVE-2011-2140 and CVE-2011-2417.

oval:org.mitre.oval:def:14073

Adobe Flash Player before 10.3.183.5 on Windows Mac OS X Linux and Solaris and before 10.3.186.3 on Android and Adobe AIR before 2.7.1 on Windows and Mac OS X and before 2.7.1.1961 on Android allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2011-2135 CVE-2011-2140 and CVE-2011-2417.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2012
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2011-2425
Product(s):
  • Adobe Flash Player
  • Adobe Air