New Search

Unspecified vulnerability in Adobe Flash Player 10.2.154.13 and earlier on Windows Mac OS X Linux and Solaris; 10.1.106.16 and earlier on Android; Adobe AIR 2.5.1 and earlier; and Authplay.dll (aka AuthPlayLib.bundle) in Adobe Reader and Acrobat 9.x through 9.4.2 and 10.x through 10.0.1 on Windows and Mac OS X allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via crafted Flash content as demonstrated by a .swf file embedded in an Excel spreadsheet and as exploited in the wild in March 2011.

oval:org.mitre.oval:def:14147

Unspecified vulnerability in Adobe Flash Player 10.2.154.13 and earlier on Windows Mac OS X Linux and Solaris; 10.1.106.16 and earlier on Android; Adobe AIR 2.5.1 and earlier; and Authplay.dll (aka AuthPlayLib.bundle) in Adobe Reader and Acrobat 9.x through 9.4.2 and 10.x through 10.0.1 on Windows and Mac OS X allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via crafted Flash content as demonstrated by a .swf file embedded in an Excel spreadsheet and as exploited in the wild in March 2011.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows 8.1
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2011-0609
Product(s):
  • Adobe Flash Player
  • Adobe Acrobat
  • Adobe Reader