New Search

Google Chrome before 15.0.874.120 does not properly perform VP8 decoding which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted stream.

oval:org.mitre.oval:def:14166

Google Chrome before 15.0.874.120 does not properly perform VP8 decoding which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted stream.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-3894
Product(s):
  • Google Chrome