New Search

Use-after-free vulnerability in Mozilla Firefox 3.5.x before 3.5.10 and 3.6.x before 3.6.4 and SeaMonkey before 2.0.5 allows remote attackers to execute arbitrary code via vectors involving multiple plugin instances.

oval:org.mitre.oval:def:14176

Use-after-free vulnerability in Mozilla Firefox 3.5.x before 3.5.10 and 3.6.x before 3.6.4 and SeaMonkey before 2.0.5 allows remote attackers to execute arbitrary code via vectors involving multiple plugin instances.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2010-1198
Product(s):
  • Mozilla Firefox
  • Mozilla Seamonkey