New Search

Google Chrome before 17.0.963.46 does not properly perform path clipping which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

oval:org.mitre.oval:def:14249

Google Chrome before 17.0.963.46 does not properly perform path clipping which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-3962
Product(s):
  • Google Chrome