New Search

Mozilla Firefox before 5.0 does not properly enforce the whitelist for the xpinstall functionality which allows remote attackers to trigger an installation dialog for a (1) add-on or (2) theme via unspecified vectors.

oval:org.mitre.oval:def:14278

Mozilla Firefox before 5.0 does not properly enforce the whitelist for the xpinstall functionality which allows remote attackers to trigger an installation dialog for a (1) add-on or (2) theme via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2011-2370
Product(s):
  • Mozilla Firefox