Definition


New Search

IBM DB2 9.1 before FP10 9.5 before FP6a and 9.7 before FP2 on Linux UNIX and Windows does not properly revoke the DBADM authority which allows remote authenticated users to execute non-DDL statements by leveraging previous possession of this authority.

oval:org.mitre.oval:def:14295

IBM DB2 9.1 before FP10 9.5 before FP6a and 9.7 before FP2 on Linux UNIX and Windows does not properly revoke the DBADM authority which allows remote authenticated users to execute non-DDL statements by leveraging previous possession of this authority.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-0757
Product(s):
  • IBM DB2 UDB