New Search

DEPRECATED: Google Chrome before 6.0.472.59 on Linux does not properly implement the Khmer locale which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

oval:org.mitre.oval:def:14307

Google Chrome before 6.0.472.59 on Linux does not properly implement the Khmer locale which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

Family:
windows
Status:
DEPRECATED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2010-3416
Product(s):
  • Google Chrome