New Search

Google Chrome before 13.0.782.107 does not ensure that the speech-input bubble is shown on the product's screen which might make it easier for remote attackers to make audio recordings via a crafted web page containing an INPUT element.

oval:org.mitre.oval:def:14331

Google Chrome before 13.0.782.107 does not ensure that the speech-input bubble is shown on the product's screen which might make it easier for remote attackers to make audio recordings via a crafted web page containing an INPUT element.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2011-2786
Product(s):
  • Google Chrome