New Search

ASP.Net Forms Authentication Bypass Vulnerability

oval:org.mitre.oval:def:14363

The Forms Authentication feature in the ASP.NET subsystem in Microsoft .NET Framework 1.1 SP1 2.0 SP2 3.5 SP1 3.5.1 and 4.0 allows remote authenticated users to obtain access to arbitrary user accounts via a crafted username aka "ASP.Net Forms Authentication Bypass Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-3416
Product(s):
  • Microsoft .NET Framework 4
  • Microsoft .NET Framework 1.1
  • Microsoft .NET Framework 2.0
  • Microsoft .NET Framework 3.5.1