New Search

Mozilla Firefox 4.x through 6 Thunderbird before 7.0 and SeaMonkey before 2.4 do not prevent manual add-on installation in response to the holding of the Enter key which allows user-assisted remote attackers to bypass intended access restrictions via a crafted web site that triggers an unspecified internal error.

oval:org.mitre.oval:def:14442

Mozilla Firefox 4.x through 6 Thunderbird before 7.0 and SeaMonkey before 2.4 do not prevent manual add-on installation in response to the holding of the Enter key which allows user-assisted remote attackers to bypass intended access restrictions via a crafted web site that triggers an unspecified internal error.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-3001
Product(s):
  • Mozilla Seamonkey
  • Mozilla Thunderbird
  • Mozilla Firefox