New Search

Google Chrome before 14.0.835.163 does not perform an expected pin operation for a self-signed certificate during a session which has unspecified impact and remote attack vectors.

oval:org.mitre.oval:def:14454

Google Chrome before 14.0.835.163 does not perform an expected pin operation for a self-signed certificate during a session which has unspecified impact and remote attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2011-2874
Product(s):
  • Google Chrome