New Search

ANSI MAP dissector vulnerability in Wireshark 0.99.5 to 0.99.6

oval:org.mitre.oval:def:14578

Buffer overflow in the ANSI MAP dissector for Wireshark (formerly Ethereal) 0.99.5 to 0.99.6 when running on unspecified platforms allows remote attackers to cause a denial of service and possibly execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2007-6115
Product(s):
  • Wireshark