New Search

Mozilla Firefox 4.x through 8.0 Thunderbird 5.0 through 8.0 and SeaMonkey before 2.6 allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via an Ogg VIDEO element that is not properly handled after scaling.

oval:org.mitre.oval:def:14640

Mozilla Firefox 4.x through 8.0 Thunderbird 5.0 through 8.0 and SeaMonkey before 2.6 allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via an Ogg VIDEO element that is not properly handled after scaling.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-3665
Product(s):
  • Mozilla Seamonkey
  • Mozilla Firefox
  • Mozilla Thunderbird