New Search

Vulnerability in the extension subsystem in Google Chrome before 17.0.963.78

oval:org.mitre.oval:def:14686

The extension subsystem in Google Chrome before 17.0.963.78 does not properly handle history navigation which allows remote attackers to execute arbitrary code by leveraging a "Universal XSS (UXSS)" issue.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2011-3046
Product(s):
  • Google Chrome