New Search

Memory corruption vulnerability in in_mod plugin in Winamp before 5.63

oval:org.mitre.oval:def:14748

The in_mod plugin in Winamp before 5.63 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a .IT file.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2012-3889
Product(s):
  • Winamp