New Search

Adobe Reader and Acrobat before 9.5 and 10.x before 10.1.2 on Windows and Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2011-4372 and CVE-2011-4373.

oval:org.mitre.oval:def:14801

Adobe Reader and Acrobat before 9.5 and 10.x before 10.1.2 on Windows and Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors a different vulnerability than CVE-2011-4372 and CVE-2011-4373.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-4370
Product(s):
  • Adobe Reader
  • Adobe Acrobat