New Search

CSRSS Elevation of Privilege Vulnerability

oval:org.mitre.oval:def:14879

The Client/Server Run-time Subsystem (aka CSRSS) in the Win32 subsystem in Microsoft Windows XP SP2 and SP3 Server 2003 SP2 Vista SP2 and Server 2008 SP2 when a Chinese Japanese or Korean system locale is used can access uninitialized memory during the processing of Unicode characters which allows local users to gain privileges via a crafted application aka "CSRSS Elevation of Privilege Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2012-0005
Product(s):