New Search

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 2 and earlier and 6 Update 30 and earlier allows remote attackers to affect confidentiality integrity and availability via unknown vectors related to Install and the Java Update mechanism.

oval:org.mitre.oval:def:14890

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 Update 2 and earlier and 6 Update 30 and earlier allows remote attackers to affect confidentiality integrity and availability via unknown vectors related to Install and the Java Update mechanism.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2012-0504
Product(s):
  • Java Runtime Environment