New Search

Google Chrome before 22.0.1229.79 does not properly handle plug-ins

oval:org.mitre.oval:def:14920

Google Chrome before 22.0.1229.79 does not properly handle plug-ins which allows remote attackers to cause a denial of service (DOM tree corruption) or possibly have unspecified other impact via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2012-2881
Product(s):
  • Google Chrome