New Search

The Inter-process Communication (IPC) implementation in Google Chrome before 18.0.1025.168 does not properly validate messages

oval:org.mitre.oval:def:14964

The Inter-process Communication (IPC) implementation in Google Chrome before 18.0.1025.168 as used in Mozilla Firefox before 38.0 and other products does not properly validate messages which has unspecified impact and attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2011-3079
Product(s):
  • Google Chrome