New Search

Vulnerability in the dissect_hsrp function in epan/dissectors/packet-hsrp.c in the HSRP dissector in Wireshark 1.8.x before 1.8.3

oval:org.mitre.oval:def:14992

The dissect_hsrp function in epan/dissectors/packet-hsrp.c in the HSRP dissector in Wireshark 1.8.x before 1.8.3 allows remote attackers to cause a denial of service (infinite loop) via a malformed packet.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 8
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2012-5237
Product(s):
  • Wireshark