New Search

Wireshark 0.99.6 through 1.0.5 vulnerability via crafted Tektronix K12 text capture file

oval:org.mitre.oval:def:15041

Wireshark 0.99.6 through 1.0.5 allows user-assisted remote attackers to cause a denial of service (application crash) via a crafted Tektronix K12 text capture file as demonstrated by a file with exactly one frame.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-0600
Product(s):
  • Wireshark