New Search

Vulnerability in wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5

oval:org.mitre.oval:def:15192

wiretap/iptrace.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in an AIX iptrace file.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2012-0067
Product(s):
  • Wireshark