New Search

Google V8 before 3.13.7.5 as used in Google Chrome before 23.0.1271.64 does not properly perform write operations

oval:org.mitre.oval:def:15221

Google V8 before 3.13.7.5 as used in Google Chrome before 23.0.1271.64 does not properly perform write operations which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2012-5128
Product(s):
  • Google Chrome