New Search

OnRowsInserted Event Remote Code Execution Vulnerability (CVE-2012-1881)

oval:org.mitre.oval:def:15378

Microsoft Internet Explorer 8 and 9 does not properly handle objects in memory which allows remote attackers to execute arbitrary code by accessing a deleted object aka "OnRowsInserted Event Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2012-1881
Product(s):
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 9