New Search

Developer Toolbar Remote Code Execution Vulnerability (CVE-2012-1874)

oval:org.mitre.oval:def:15425

Microsoft Internet Explorer 8 and 9 does not properly handle objects in memory which allows user-assisted remote attackers to execute arbitrary code by accessing a deleted object aka "Developer Toolbar Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2012-1874
Product(s):
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 9