New Search

MSXML XSLT Vulnerability - MS13-002

oval:org.mitre.oval:def:15458

Microsoft XML Core Services (aka MSXML) 4.0 5.0 and 6.0 does not properly parse XML content which allows remote attackers to execute arbitrary code via a crafted web page aka "MSXML XSLT Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2013-0007
Product(s):
  • Microsoft Office 2003
  • Microsoft Office Compatibility Pack
  • Microsoft Groove Server 2007
  • Microsoft XML Core Services 6.0
  • Microsoft XML Core Services 5.0
  • Microsoft XML Core Services 4.0
  • Microsoft Office 2007
  • Microsoft Word Viewer
  • Microsoft Expression Web
  • Microsoft SharePoint Server 2007