New Search

Google Chrome before 22.0.1229.92 does not monitor for crashes of Pepper plug-ins

oval:org.mitre.oval:def:15517

Google Chrome before 22.0.1229.92 does not monitor for crashes of Pepper plug-ins which has unspecified impact and remote attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2012-5111
Product(s):
  • Google Chrome