New Search

Center Element Remote Code Execution Vulnerability (CVE-2012-1523)

oval:org.mitre.oval:def:15579

Microsoft Internet Explorer 6 through 8 does not properly handle objects in memory which allows remote attackers to execute arbitrary code by accessing a deleted object aka "Center Element Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2012-1523
Product(s):
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 7
  • Microsoft Internet Explorer 6