New Search

Google Chrome before 20.0.1132.43 on Windows does not properly isolate sandboxed processes

oval:org.mitre.oval:def:15591

Google Chrome before 20.0.1132.43 on Windows does not properly isolate sandboxed processes which might allow remote attackers to cause a denial of service (process interference) via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2012-2816
Product(s):
  • Google Chrome