New Search

Office WPS Converter Heap Overflow Vulnerability

oval:org.mitre.oval:def:15598

Heap-based buffer overflow in the Office Works File Converter in Microsoft Office 2007 SP2 Works 9 and Works 6-9 File Converter allows remote attackers to execute arbitrary code via a crafted Works (aka .wps) file aka "Office WPS Converter Heap Overflow Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2012-0177
Product(s):
  • Microsoft Works 9
  • Microsoft Office 2007
  • Microsoft Works 6-9 Converter